[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4 not in testing

On Thu, Jun 07, 2001 at 02:40:31PM +0200 , Russell Coker wrote:
> On Thursday 07 June 2001 00:46, hobbes@aplusi.be wrote:
> > I'm just guessing : why is php4 not in testing when update_excuses says it
> > should be there and there is no dependency problem ?
> I think that php4 should have a critical bug report filed against it.  A few 

OK. So do people want php4 released with woody or not? You can use it, but
you get lots of errors in error.log about sig11.

> days ago I found it to still have the problems of causing apache to abort, 
> while php3 works fine in the same situation...

there are some incompatibilities in php3/php4 language. And yes, 4.0.5 seems
to segfault apache :((

				Petr Cech
Debian GNU/Linux maintainer - www.debian.{org,cz}

Phear my "Typical bloody smart-arse debian attitude."

Reply to: