[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [jason@topic.com.au: Re: grub override disparity]

On Wed, Jun 06, 2001 at 12:46:22PM -0400, Joey Hess wrote:
> Hamish Moffatt wrote:
> > It might not actually conflict in terms of dpkg dependencies, but
> > in reality you can only use one boot loader.
> Well can't you use grub from a floppy?

Well yes you can. And the packages don't actually conflict either.
I think the current dependencies are reasonable (lilo = base,
grub = extra) still.

(I'd be happy with grub = base, lilo = extra though.)

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: