[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [jason@topic.com.au: Re: grub override disparity]



Hamish Moffatt <hamish@debian.org> wrote:
> 
> It might not actually conflict in terms of dpkg dependencies, but
> in reality you can only use one boot loader.

But you can have more than one installed at a time without causing problems
(which I presume is the reason they don't declare Conflicts: against each
other).

> lilo is in section 'base' and is priority 'standard', so grub must
> go in extra, because users of it have specialised requirements.

What, you mean booting Linux? Then users of lilo have specialised
requirements as well.
-- 
Sam Couter          |   Internet Engineer   |   http://www.topic.com.au/
sam@topic.com.au    |   tSA Consulting      |
OpenPGP key ID:       DE89C75C,  available on key servers
OpenPGP fingerprint:  A46B 9BB5 3148 7BEA 1F05  5BD5 8530 03AE DE89 C75C

Attachment: pgppEsyH8nUt4.pgp
Description: PGP signature


Reply to: