[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#98969: Downgrade autoconf2.13 from Depends to Recommends/Suggests

JP Sugarbroad <taral@taral.net> writes:

> Package: autoconf
> Version: 2.50-2
> Severity: wishlist
> autoconf2.13 is not required for autoconf to run, is it?

No.  But it is required to keep half of the Debian project from
screaming at me for breaking their packages.  I will leave this
bug open, but I'm not going to do anything about it.  Please read
the last few days of debian-devel if you want to know more.
"Writing is easy. 
 All you do is sit in front of a typewriter and open a vein."
--Walter Smith

Reply to: