[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[testing] rep blockage

Neither librep nor rep-gtk has a recent version in testing.

  librep: alpha: rep-gtk
  rep-gtk: alpha: rep-gtk rep-gtk-gnome

Looking at alpha, at least, the dependencies of the packages in librep
outside themselves are:

  libc6.1 (>= 2.2.2-2), libc6-dev, libgdbmg1, libgmp3,
  libncurses5 (>= 5.2.20010310-1), libreadline4 (>= 4.2)

These are all in testing.

rep-gtk contains a GNOME package which has the usual long list of
dependencies, but since it hasn't been uploaded in a while all the
dependencies seem to be available (again, at least on alpha).

I've only checked alpha and i386, but this looks like two source
packages that need to move in together; the old rep-gtk depended on
librep5, and so doesn't work with the new librep source package (which
generates librep9) unless it's upgraded simultaneously. Am I missing
something, or could these two be given the requisite nudge?


Colin Watson                                     [cjw44@flatline.org.uk]

Reply to: