[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Autoconf 2.50

On Tue, May 22, 2001 at 07:48:50PM -0400, Ben Pfaff wrote:
> Gordon Sadler <gbsadler1@lcisp.com> writes:
> > Seeing autoconf 2.50 in unstable today prompts this message. My
> > understanding is 2.50 will not work out-of-the-box with 2.13
> > configure.in's.
> It seems to me that there's in fact quite a bit of
> backward-compatibility code in autoconf 2.50.  If it turns out
> that this isn't good enough for a lot of packages, then I'll
> revert autoconf to 2.13 and put out a new autoconf-2.50 package.

For the record, at least glibc 2.2.3pre1 does not build with autoconf
2.50.  I didn't try the current Debian packages.

Daniel Jacobowitz                           Debian GNU/Linux Developer
Monta Vista Software                              Debian Security Team

Reply to: