[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Autoconf 2.50

Seeing autoconf 2.50 in unstable today prompts this message. My
understanding is 2.50 will not work out-of-the-box with 2.13

If this is the case, shouldn't 2.50 be delegated to a different name,
similar to gcc-2.95/3.0? or perhaps make use of alternatives similar to
yacc, vi, etc?

It's very good to have autoconf 2.50 available, and very shortly after
release. However, almost 0 projects make use of it, those of us that
install autoconf 2.50 would have to autoupdate all of our local sources,
or revert to a local install of autoconf 2.13.


Gordon Sadler

Reply to: