[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[warning] perl-5.6.1 uploaded, some packages will break

    "Something Wicked This Way Comes"

New perl packages are in incoming which will almost certainly break the
following packages which install files to /usr/lib/perl/5.6.0:

    Package                     Bug#
    --------------------------  -----
    libapache-mod-perl          95519
    libdevel-symdump-perl       95419
    libfile-tail-perl           95531
    libgd-perl                  95421
    libnkf-perl                 95422
    libxml-sablot-perl          95515
    pdl                         95423
    pilot-link-perl             95420
    speedy-cgi-perl             95534
    debsigs                     97757

[this list was generated from the Contents files on auric/pandora a
moment ago, it may be a day or so out of date]

You may set PERLLIB=/usr/lib/perl/5.6.0 if you need to work around this

Perl module packagers:  please take the time to read the perl-policy
document (in package debian-policy) before uploading.

Brendan O'Dea                                        bod@compusol.com.au
Compusol Pty. Limited                  (NSW, Australia)  +61 2 9810 3633

Reply to: