[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problems updating from testing to sid

hi to all,
I'm not sure if it's the right list, anyway

my /etc/apt/sources.list:

deb http://http.us.debian.org/debian unstable main contrib non-free
deb http://non-us.debian.org/debian-non-US unstable/non-US main contrib
deb-src http://http.us.debian.org/debian unstable main contrib non-free
deb-src http://non-us.debian.org/debian-non-US unstable/non-US main contrib

the update is done correctly (it seems)

milcohouse:~# apt-get update
Get:1 http://non-us.debian.org unstable/non-US/main Packages [45.9kB]
Get:2 http://http.us.debian.org unstable/main Packages [1352kB]
Get:3 http://non-us.debian.org unstable/non-US/main Release [89B]
Get:4 http://non-us.debian.org unstable/non-US/contrib Packages [799B]
Get:5 http://non-us.debian.org unstable/non-US/contrib Release [92B]
Get:6 http://non-us.debian.org unstable/non-US/main Sources [16.9kB]
Ign http://non-us.debian.org unstable/non-US/main Release
Get:7 http://non-us.debian.org unstable/non-US/contrib Sources [334B]
Ign http://non-us.debian.org unstable/non-US/contrib Release
Get:8 http://http.us.debian.org unstable/main Release [82B]
Get:9 http://http.us.debian.org unstable/contrib Packages [42.5kB]
Get:10 http://http.us.debian.org unstable/contrib Release [85B]
Get:11 http://http.us.debian.org unstable/non-free Packages [71.2kB]
Get:12 http://http.us.debian.org unstable/non-free Release [86B]
Get:13 http://http.us.debian.org unstable/main Sources [560kB]
Ign http://http.us.debian.org unstable/main Release
Get:14 http://http.us.debian.org unstable/contrib Sources [17.8kB]
Ign http://http.us.debian.org unstable/contrib Release
Get:15 http://http.us.debian.org unstable/non-free Sources [30.5kB]
Ign http://http.us.debian.org unstable/non-free Release
Fetched 2137kB in 7m42s (4625B/s)
Reading Package Lists... Done
Building Dependency Tree... Done

this does nothing

milcohouse:~# apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
0 packages upgraded, 0 newly installed, 0 to remove and 0  not upgraded.

I've already installed the postgresql in testing

milcohouse:~# dpkg -l|grep postgresql
ii  postgresql     7.1release-4   Object-relational SQL database, descended fr
ii  postgresql-cli 7.1release-4   Front-end programs for PostgreSQL milcohouse:~#

but apt belevies to have two packages of postgres...

milcohouse:~# apt-cache show postgresql |egrep '(Package|Version)'
Package: postgresql
Version: 7.1.1-2
Package: postgresql
Version: 7.1release-4

any clues?


PS: please CC to me, thanks

                                                                : :' :
UNIX makes the people come together                             `. `'
                                                            Debian GNU/Linux

Reply to: