[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: build depends on kernel-headers

>>"Adrian" == Adrian Bunk <bunk@fs.tum.de> writes:

 Adrian> I maintain util-linux that is a user space package that needs
 Adrian> many kernel headers (and the package in unstable compiles
 Adrian> only with 2.4 kernel headers). I do currently use the kernel
 Adrian> haeaders libc6-dev ships.  Would it be the right solution to
 Adrian> copy the 2.4.4 kernel headers into the package and use them?

	Depends on how often the structures you depend on change. I
 would assume that you are OK with any fairly recent kernel includes,
 such as those provided by libc. If not, I would expect to see
 util-linux-2.4.4 out there soon. 

 Love IS what it's cracked up to be.
Manoj Srivastava   <srivasta@debian.org>  <http://www.debian.org/%7Esrivasta/>
1024R/C7261095 print CB D9 F4 12 68 07 E4 05  CC 2D 27 12 1D F5 E8 6E
1024D/BF24424C print 4966 F272 D093 B493 410B  924B 21BA DABB BF24 424C

Reply to: