[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XFree 4.0.3 used by some debian developers and their sid packages depend on it (but not available)



On Tue, Apr 24, 2001 at 02:11:32AM +0100, Colin Watson wrote:
> John Goerzen <jgoerzen@complete.org> wrote:
> >ARRGHH!!!
> >
> >It really ticks me off when someone:
> > 1. NMU's one of my packages for a *normal* bug without even thinking
> >    of checking with me first,
> >and
> > 2. In so doing, manages to BREAK THE PACKAGE and give it a GRAVE BUG
> >and
> > 3. Doesn't bother to fix this bug, creating more work for me than
> >    if he had just asked me in the first place.
> >
> >There seems to be a rash of this going on lately.  I'm not pleased.
> >
> >Marcelo Magallon, I'm talking to you!
> 
> How ironic ... http://lists.debian.org/debian-devel-0104/msg00089.html

Want more?

http://bugs.debian.org/93443 and scroll to the bottom.

-- 
G. Branden Robinson             |    I suspect Linus wrote that in a
Debian GNU/Linux                |    complicated way only to be able to have
branden@debian.org              |    that comment in there.
http://www.debian.org/~branden/ |    -- Lars Wirzenius

Attachment: pgpdBoMg5HBJA.pgp
Description: PGP signature


Reply to: