[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#93889: general: unstable dependencies and setups

Package: general
Version: 20010413
Severity: wishlist

My system is basically "unstable", but I don't apt-get update.
So, the packages installed are not all running the leading edge
of unstable.  I recently did an 'apt-get install geneweb' and
was informed the libc6, libc6-dev and libdb2 would also be upgraded
in the process.  Fine.  After the downloads were complete (slightly

Adding geneweb group ...
perl: warning: Setting locale failed.  Please check that your locale settings:
 LANGUAGE = (unset),
 LC_ALL = (unset),
 LANG = "en"
are supported and installed.

(That message came twice).  Things seem to be working, so I'm not
worried about it.  In my logcheck today, I got exim related warning
about an unsupported flag to the open from DB.  I'm guessing that
exim should have been upgraded when DB got upgraded (I just did it

-- System Information
Debian Release: 2.2
Kernel Version: Linux main 2.2.15 #2 Wed May 31 15:52:26 MDT 2000 i586 unknown

Reply to: