[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Packages to run kernel 2.4.x on potato (release 5)

I have prepared the packages needed to run kernels up to 2.4.2 on a Debian
2.2r2 (potato) system. Please read [1] for more information.

The problems some people had with the kernel images should be fixed with
the new initrd-tools package.

Changes since the last release:

          + updated: initrd-tools (0.1.1 -> 0.1.4)
          + updated: iptables (1.2-8 -> 1.2.1-1)
          + updated: reiserfsprogs (3.x.0d-1 -> 3.x.0h-1)


[1] http://www.fs.tum.de/~bunk/kernel-24.html


Nicht weil die Dinge schwierig sind wagen wir sie nicht,
sondern weil wir sie nicht wagen sind sie schwierig.

Reply to: