[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dist-upgrade?

On Tue, Mar 06, 2001 at 03:14:32PM -0800, Carl B. Constantine wrote:

> Also, I'm wondering what ppl think about trying to eliminate more version
> numbers from package names. A package should depend on Perl5 for example and
> not on Perl5.005. It really breaks a lot of things otherwise.

Which package should depend on perl5 and not on perl5.005?  Be sure you have
read http://people.debian.org/~bod/perl-policy/ and understand the reasons for
different kinds of Perl dependencies before answering.

 - mdz

Reply to: