[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Recent Woody upgrade, TeTeX, XFree86, and Mozilla

On Mon, Mar 05, 2001 at 06:00:58AM -0500, Dale Scheetz wrote:
> 2. During the tetex upgrade I was surprised to see the following:
> texhash: Updating /usr/local/lib/texmf/ls-R...
> Debian packages are NOT supposed to muck around in /usr/local!!!!!

I think this stuff is allowed, actually, like that emacs site-lisp whatever
it is... if anything, several packages do it, it can't be harmful. (Can it?)

> Config Error: /usr/X11R6/lib/X11/XF86Config:160
>         DefaultColorDepth
> shared/xfree86v3/config/display/default_depth doesn't exist
> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> Default color depth expected
> I remember choosing 8 bit on a debconf screen, the question is, what do I
> put in ..../default_depth, and where do I find it.

I think that's a debconf resource name. Try dpkg-reconfigure xserver-xfree86
and set it up again (or the xserver-* package you use). And file a bug, I

> Is there any reason that we can't include progeny's version of Mozilla in
> Debian Woody until such time as our maintainer delivers his release.
         ~~~~~ sid/unstable

FWIW I agree... so what if the package is not tiptop, it's good enough for

Digital Electronic Being Intended for Assassination and Nullification

Reply to: