[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New Perl Packages Released

>>>>> "Brendan" == Brendan O'Dea <bod@debian.org> writes:

    Brendan> Perl module packagers should note that the procedure for
    Brendan> building packages has changed.

Just for clarification, what does:

Binary modules must specify a dependency on either perl or perl-base
with a minimum version of the perl package used to build the module,
and must additionally depend on the expansion of

mean?  I don't understand "must aditionally depend on the expansion of
perlapi-$Config{version}; this looks more like Perl syntax than
the substvars syntax.  Is this meant to go into the control file


Brought to you by the letters I and M and the number 19.
"Atatakaku natta kara, otaku to uchi no kazoku de, nani ka shimasen ka?"
Debian GNU/Linux maintainer of Gimp and GTK+ -- http://www.debian.org/

Reply to: