[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages removed from testing



On Fri, Feb 09, 2001 at 10:40:13AM -0500, Ben Collins wrote:
> On Fri, Feb 09, 2001 at 11:31:37PM +1000, Anthony Towns wrote:
> > Hello world,
> >   base-config |       0.43 | source, alpha, i386, m68k, powerpc, sparc
> >   lilo     |   1:21.6-2 | source, i386
> Without these, it pretty much makes testing uninstallable using current
> boot-floppies. Is that really the intention of testing? Does removing
> these really help anything other than your numbers?

Yes, it makes it obvious that woody's not even remotely releasable at the
moment.

Other problems of some note are:

	* libc6 on sparc doesn't build libncurses correctly

	* perl 5.6 is broken, the latest debconf depends on perl 5.6,
	  and lots of packages in unstable need a later version of
	  debconf than what's in woody/potato; console-{data,tools}
	  in woody is somewhat broken until this is fixed thanks to bad
	  dependencies

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

``_Any_ increase in interface difficulty, in exchange for a benefit you
  do not understand, cannot perceive, or don't care about, is too much.''
                      -- John S. Novak, III (The Humblest Man on the Net)

Attachment: pgpnwYRINdCZW.pgp
Description: PGP signature


Reply to: