[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages for using kernel 2.4.x with potato

On Thu 08 Feb 2001, Adrian Bunk wrote:
> >
> > Could you clarify what new packages for isdn are needed?
> > I'm interested as I'm the isdnutils maintainer.
> Only isdnutils - but I accidentially put it in "New packages" instead of
> "Upgraded packages" (in potato is version 3.0 and Documentation/Changes in
> kernel 2.4.1 lists version 3.1pre1 as minimal requirement).

Please check the isdnutils version in woody...
That will install cleanly on a potato system.
Just be sure to get all the parts you need, as isdnutils
has been split up (especially the ipppd package will be
needed by most people, and the current version of isdnutils
doesn't check for this correctly yet in its preinstall).

Paul Slootman
home:       paul@wurtel.net      http://www.wurtel.demon.nl/
work:       paul@murphy.nl       http://www.murphy.nl/
debian:     paul@debian.org      http://www.debian.org/
isdn4linux: paul@isdn4linux.org  http://www.isdn4linux.org/

Reply to: