[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compiling kernel 2.4.0

Andreas Tille <tillea@rki.de> wrote:
> On Thu, 25 Jan 2001, Steffan Baron wrote on debian-sparc@lists.debian.org:

>> >The new modutils works fine. I could install modules to the 2.4.0
>> >kernel.  However when I mount a filesystem via nfs there's a
>> >complaint about that I have older version of mount than the
>> >kernel. Shall I upgrade mount too? 
>> Just ignore it. On my Intel box I'm getting "Mount version newer
>> than kernel" which is probably what you get after upgrading .....
> Perhaps new packages for modutils, util-linux, mount could go into
> proposed-updates, to avoid local compile for many people...

At least an updated mount (and nfs-utils) should go to
potato-proposed-updates, since 2.2.18-pre21 (and later), which *is* in
potato-proposed-updates, contain the NFS-code of 2.4 and therefore
produce the same error message.
            cu andreas
Uptime: 10 seconds  load average: 0.00, 0.00, 0.00
vim:ls=2:stl=***\ Sing\ a\ song.\ ***

Reply to: