[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg and pre-versions



On Tue, Jan 16, 2001 at 11:02:48PM -0800, Joey Hess wrote:
> > I don't recall a resolution, BenC recalls a resolution to use ~, who knows
> > what else people remember.  =)
> 
> Well there's this thing called a list archive. Someone want to go look
> it up?

Why?  It doesn't really matter.  The problem clearly needs a resolution
and either we'll determine it wasn't resolved in which case we need to
resolve it now or we'll determine it was, in which case the real question
is who's going to implement the solution this time?

Since the problem needs resolving and a patch is being tested to fix it,
all that remains is a few moments to test it (which I haven't had as I
have been very busy the past day or so), get it applied, and make similar
changes to apt and katie, I think it's high time we fix the problem for
good rather than rehash again and again what we discussed the last several
times this came up.  I'm using ~ since nobody can think of a good reason
not to use it in the package version.

-- 
Joseph Carter <knghtbrd@debian.org>                Free software developer

<Knghtbrd> Yorick: no problem with indexed color palettes for images, as
           long as you can pick the palette
<Yorick> Obviously the people creating quake were colour-blind but that
         doesn't mean you have to be

Attachment: pgpyk2ygiLDAy.pgp
Description: PGP signature


Reply to: