[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Possible ITA: fnlib

I might be confused, but I think fnlib has been split into 3 packages:
libfnlib0, libfnlib0-dev, and fnlib-data.  Under "potato",
enlightenment depends only on libfnlib0.  

Stephen Langasek <vorlon@netexpress.net> has already expressed an ITA
as well... I would be willing to sponser his efforts if that is what
is needed.

So, I am unsure what, if anything, needs to be adopted.  If so, I


----- Forwarded message from Martin Michlmayr <tbm@cyrius.com> -----

From: Martin Michlmayr <tbm@cyrius.com>
Date: Sat, 13 Jan 2001 20:08:30 +0000
To: debian-devel-announce@lists.debian.org
Subject: Packaged marked for removal -> last chance to adopt them!

The QA guidelines say that packages which have been orphaned longer
than 90 days are to be removed.  There are many packages listed in
the WNPP which are much older than this.  Debian has been growing
and growing, and it's time to clean out old packages from unstable.


fnlib -- special font rendering library used by Enlightened apps [#71565]
  * Orphaned 122 days ago
  --> This package will be kept.
[ Important: someone with interest in Enlightenment should adopt this
package since Enlightenment depends on it! ]


Reply to: