[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: egcs/gcc?

On Fri, 5 Jan 2001, Petr Cech wrote:

> i use 2.95.2 and it works. if you want to be really sure, use gcc272

Nonono, if you read Documentation/Changes for 2.4 it actually says that
o  Gnu C                  2.91.66                 # gcc --version

Please note specifically this part of the same file
Note that gcc is no longer a supported kernel compiler. The kernel
no longer works around bugs in gcc and, in fact, will refuse to
be compiled with it.

To me it seems that gcc272 will become obsolete once 2.4 kernel gains


Reply to: