[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Grub question/problem

A while ago I tested grub but decided against it since I needed a bios
mapping to get M$ software running and that didn't work with grub but with
lilo. Now I got myself some new hardware so I could make a complete machine
running my second disk and no need anymore to switch drives. 

I copied the latest grub files to /boot/grub reinstalled and rebooted. but
grub won't boot my machine. All I get is the message "Loading stage1.5" and
then the machine stands still. No error message whatsoever. Using lilo or a
boot floppy as works well. 

I couldn't find this behaviour in grubs docs either so I wonder if this is a
bug or am I doing something wrong here. I guess its the latter but the other
time I tried I did the same and it worked.

Any help sppreciated.


P.S.: Although it's a bit late I wish all of you a nice christmas! :-)
Michael Meskes
Go SF 49ers! Go Rhein Fire!
Use Debian GNU/Linux! Use PostgreSQL!

Reply to: