[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken apt-get in woody.

On Fri, 17 Nov 2000, David Starner wrote:

> > When I ran apt-get dist-upgrade on my woody box this evening,
> > I got the following page of errors:
> I've already sent in a bug report on this. Install perl-5.6 and
> change the /usr/bin/perl link to point to perl-5.6 and it will
> work.

Perl 5.6 installed, and verified with perl --version
Even with the symlink change, the error still occurs :-(


| Dave Jones <davej@suse.de>  http://www.suse.de/~davej
| SuSE Labs

Reply to: