[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

EPIC packages update - please!

I couldn't help but notice that the EPIC4 package is hopelessly outdated.
The version is 0.9.6, while the current version is 0.9.9, with an important
fix - if this fix is not included (it has come from the upstream author, but
no new release as yet), it will make certain scripts (such as Light, which I
am packaging now) crash when they finish a DCC. I'm in the NM queue at the
moment, so I can't really do anything, buuuuttt ...

:) d

Reply to: