[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nis problems after updates.



According to Carlos Barros:
> On Mon, Nov 13, 2000 at 10:35:02PM +0000, Miquel van Smoorenburg wrote:
> > In article <20001113150102.A22155@fisica.edu.uy>,
> > Carlos Barros  <cbf@fisica.edu.uy> wrote:
> > >Hello!
> > >	Im having problems with nis. it does bind to the server. 
> > >It is an alpha lx164 
> > >	This problem may be due to the updates of glibc.
> > 
> > NIS on the Alpha is broken. After 2 days of debugging I found it
> > and fixed it. There should be a new version for both potato
> > and woody in a couple of days
> 
> I have more reports. 
> 
> I downgraded to the version of the release and worked right.( yes it's nis
> problem)

You downgraded what package to what version? Could you please be a bit
more specific?

> The updated version doesn't work right. More, on i386 the updated version
> has some problems.

What version of what? And what is the updated version?

> Some HP-UX (9.05) dont bind to the server broadcasting,
> but in a direct fashion work. (ypbind; ypset $SERVER)

Linux client? Linux server? What versions?

Could you be more specific? I can't quite follow what you're trying to say

Thanks

Mike.



Reply to: