[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: enlightenment 0.16.5-2 and xlib6



On Sat, Nov 11, 2000 at 08:37:21PM +1100, Chanop Silpa-Anan wrote:
> New enlightnment 0.16.5-2 does depend on xlib6. Does it really depends on
> this libc5 package? I've had the a similar problem when I tried to compile
> and upload xiterm 1.03-1. I've xlib6 (>=3.3.6-4) on the Depends line from
> dh_shlibdeps if I have xlib6 package installed.


Yeah, it's a known issue with the new dpkg. I filed a bug on E earlier
today.

Attachment: pgpsK1SGcPOJB.pgp
Description: PGP signature


Reply to: