[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unmet dependancies in testing (libgtk1.2-dev)

I think the idea of testing-distor is very cool, so use it in
sources.list. I get this error since some days: (want to install

##gurkensalat:~# apt-get install libgtk1.2-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  libgtk1.2-dev: Depends: libgtk1.2 (= 1.2.7-1) but 1.2.8-1 is to be installed
E: Sorry, broken packages

What can I do? In debian-user I got no reply, so I post here.

BTW, is there a tool which resolves build-dependencies automatically?

Thomas Guettler
Office: <guettli@interface-business.de> www.interface-business.de
Private:<guettli@gmx.de>  http://yi.org/guettli

Reply to: