[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl breakage

Wichert Akkerman <wichert@cistron.nl> writes:

> Previously Alex Romosan wrote:
> > update-alternatives doesn't work any more (this is dpkg 1.7.0).
> > running by hand:
> > 
> >     update=`which update-alternatives`
> >     perl-5.6 ${update} --install /usr/bin/perl perl /usr/bin/perl-5.6 5006
> Sounds like perl 5.6 breaks update-alternatives, it works just fine for
> me with an older perl. I'm not upgrading my perl anytime soon I'm afraid
> so I suggest either downgrading your perl or debugging this yourself.

i tried the same thing with perl-5.005 and it still doesn't work. joey
claims that it works on his machine with perl-5.6, but it doesn't work
here with any version of perl.


| I believe the moment is at hand when, by a paranoiac and active |
|  advance of the mind, it will be possible (simultaneously with  |
|  automatism and other passive states) to systematize confusion  |
|  and thus to help to discredit completely the world of reality. |

Reply to: