[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: squid's async-io (was Re: Ancient squid and unattentive maintainer)

On 3 Nov 2000, Miquel van Smoorenburg wrote:

> It might be, but the fix will be: upgrade to squid 2.4, and I'm
> still waiting for the squid people to release 2.4-STABLE
> Perhaps I should package 2.4-DEVEL for woody in the hope that
> 2.4-STABLE will appear before woody gets frozen ?

The better option may be to package 2.4-DEVEL for experimental.  Then, if
someone REALLY wants to use it, they can, but it won't hurt woody should
2.4-STABLE not appear before woody gets frozen.


Reply to: