[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [apt] loopbreak error? Need explanation.

On Sat, Sep 30, 2000 at 10:33:16AM -0700, Karl M. Hegbloom wrote:
> E: This installation run will require temporarily removing the essential package libpam-modules due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option.
> E: Internal Error, Could not early remove libpam-modules

I had the same problem and took the risk to override it with 'apt-get
-o APT::Force-LoopBreak=1 upgrade'... Worked fine for me...


Roland Bauerschmidt <rb@debian.org>

Reply to: