[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[apt] loopbreak error? Need explanation.

 Will someone please help me understand what this error from `apt-get'
 means?  I have limited knowledge of graph theory, and some experience
 (somewhat obviously, perhaps) of Debian package dependancies.

Fetched 178MB in 1h26m34s (34.3kB/s)                                           
E: This installation run will require temporarily removing the essential package libpam-modules due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option.
E: Internal Error, Could not early remove libpam-modules

Smarter than a phoo phish am I, soon freed when be I weird.
Hight karlheg, hailing from deB.ORG, am I.  Freed will you be.
mailto:karlheg@debian.org (Karl M. Hegbloom)

Reply to: