[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Do NOT install latest ldso!

On Wed, Sep 27, 2000 at 03:13:55PM -0400, Ben Collins wrote:
> David, can you please upload a new version that depends on libc6 (>=
> 2.1.94-2)?

This is done.

> Also, now that ldd and ldconfig are from glibc, I want to move to make
> ldso non-essential, and only have it pulled in by a dep from libc5. Other

I had already done this in the previous ldso package but the override
file may still need to be changed.

David Engel

Reply to: