[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: QT on alpha potato does not compile

On Fri, Sep 08, 2000 at 03:34:07AM -0400, Christopher C. Chimelis wrote:
> It seems that trying to compile designer without having qt2.2 already
> installed causes uic not to be able to find libqutil (since it hasn't been
> installed yet and isn't preloaded).  Designer really should be a different
> source package anyway, IMO, which I'm going to recommend, especially since
> it requires qt2.2 to be installed before compiling (a build dependency on
> itself if it remains lumped in with the qt2.2 source package).
> I'm cc'ing the maintainer in hopes that we can resolve this without filing
> a bug at this time.

Yup...I hosed the rules script and had a $(QTDIR)/libs instead of a $(QTDIR)/lib

anyways, I'm migrating designer out into a completely seperate package so that
we can turn on some of the other features (like kde2 widget support) which
breaks the build order...I've fixed thee above problem on my end and once a 
clean build (from scratch) passes my eyes and I have a few tests done I'll
upload and we'll see where we go from there.


Ivan E. Moore II
GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: