[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: postgresql+apache+php4+pgsql.so+pg_exec()=apache segfaults



On Tue, Sep 05, 2000 at 05:04:10PM +0200, Domenico Andreoli wrote:

> as already i said, on woody everything runs well. i could not recompile
> php4 debian sources on my potato since they look for apsx for creating
> apache modules and, as far as i searched, i couldn't find it.

The apxs program is in the apache-dev package.  This is already listed
in the Build-Depends of the php4 package (4.0.1pl2-2).

-- 
 - mdz

Attachment: pgplyXmwcaTP7.pgp
Description: PGP signature


Reply to: