[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgd1 vs. libgd1g

Gerfried Fuchs wrote:

> webalizer and linuxconf now depends on libgd1g, which currently isn't
> anymore available from our ftp-servers.

Not any longer. The newest linuxconf package in woody depends on the
new libgd1:

Package: linuxconf
Version: 1.20r2-1
Depends: netbase (>= 3.16-1), logrotate, sysvinit (>= 2.77-1), freetype2
 (>= 1.3.1), libc6 (>= 2.1.2), libgd1 (>= 1.8.3-3), libjpeg62, libncurses5,
 libpng2, libstdc++2.10, libxpm4, libz1, xlib6g (>= 3.3.6-4)

The libgd maintainer decided to drop support for a libc5-based libgd and
renamed the libgd1g package to libgd1 (I personally don't think that this
was a good idea as it might cause problems during upgrades).

Stefan Gybas

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: