[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Broken mime handling in netscape

Has anybody worked out a way to get netscape's mime handling to work
reliably and consistently? I'm getting sick of the following problem,
and I'm sure I can't be alone.

Currently, every time I click on a link to a plain text file, netscape
downloads the text file and then seems to throw the result away. From
what I've worked out in the past, this seems to be caused by the
text/plain entries in /etc/mailcap - at least, if I go and delete
those entries things start to work again. This is annoying, as things
seem to work fine most of the time and I'm not sure it's deterministic
- I haven't run an upgrade on this machine in a while, but as far as I
can tell it's _just_ started happening again.

I suppose my question is - where is the bug? Is it netscape,
mime-support, or the packages using mime-support. And, more
importantly, how can I work around this so I don't have to do it

Steve McIntyre, Cambridge, UK.                   stevem@chiark.greenend.org.uk
Use Debian GNU/Linux - upgrade your Windoze box today!  http://www.debian.org/
"Can't keep my eyes from the circling sky,                 +------------------
"Tongue-tied & twisted, Just an earth-bound misfit, I..."  |Finger for PGP key

Reply to: