[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for June 30, 2000

On Fri, 30 Jun 2000, BugScan reporter wrote:

> Package: emacs-dl-wnn (debian/main)
> Maintainer: Takuo KITAME <kitame@northeye.org>
>   65454  emacs-dl-wnn doesn't work due to version mismatch between  emacs-dl-wnn-20.5a and emacs20-dl
> Package: emacs20-dl (debian/main)
> Maintainer: Takuo KITAME <kitame@northeye.org>
> [REMOVE] at next test cycle, if no fix is available. (RB)
>   66267  does not compile on powerpc
>   66320  emacs20: looks in /usr/share/emacs/site-lisp subdirs
>   66413  emacs20-dl_20.7-3(frozen): Missing build dependencies

A removal of emacs20-dl would also take out emacs-dl-wnn and
emacs-dl-canna and all the emacs* packages would have to be removed from
the "Depends:" line of task-japanese.


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: