[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installed apt-move 4.1 (source i386)

herbert@gondor.apana.org.au (Herbert Xu) writes:

> On Mon, Jun 19, 2000 at 11:20:39PM +0200, Paul Seelig wrote:
> > 
> > herbert@debian.org (Herbert Xu) writes:
> > 
> > >    * Added dependency on dwww.
> >
> > And whoops: "dwww" depends on "apache" and "apache-common". :-/
> > No, this is no good idea for those who don't want to run "apache".
> I knew this was coming :) Sorry, apt-move has to use realpath(1) which for
> some reason is in dwww.  So lobby whoever is in charge to get it moved into
> a saner place.
Nevermind, i'll be switching back to apt-move-3.0 with it's warts and
all because unfortunately your rewrite resulted in a far too different
program.  The current apt-move-4.x merge every package regardless of
it's origin (potato/woody) in one monolithic tree instead of taking
care of and separating packages bettween various dist versions.  

This is pretty useless for me because i'd rather prefer the program to
maintain separate stripped down mirrors of both potato and woody
without any further attention on my behalf. :-(

This is really a pity, because your approach to managing the packages
are so much faster than the previous one...

                                   Thank you, P. *8^)
   ------------ Paul Seelig <pseelig@mail.uni-mainz.de> -------------
   African Music Archive - Institute for Ethnology and Africa Studies
   Johannes Gutenberg-University   -  Forum 6  -  55099 Mainz/Germany
   ------------------- http://ntama.uni-mainz.de --------------------

Reply to: