[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bind for slink

On Sun, 11 Jun 2000, John Plate wrote:

> > > The new Bind - highly recommended for security reasons - in slink
> > > cannot be installed in a clean slink installation from the archives.
> > > The new .deb file for bind requires a newer version of libc6 than the
> > > one in slink.
> > 
> > Which bind package in slink are you talking about?  The latest bind
> > packages for slink are (AFAICT) those linked from the advisory at
> > http://www.debian.org/security/1999/19991116 which (at least for the
> > arches I have) install quite happily on slink.
> The libc6 in slink is version 2.0.7 (on the ftp archives).
> The Bind 8.2.2p5 deb package in slink depends on libc6 (>= 2.1.2)
> Architecture is i-386.


bind package in slink:
 Package: bind
 Version: 1:8.2.2p5-0slink1.1
 Section: net
 Priority: extra
 Architecture: i386
 Depends: libc6, netbase

bind package in woody:
Package: bind
Version: 1:8.2.2p5-11
Priority: optional
Section: net
Maintainer: Bdale Garbee <bdale@gag.com>
Depends: libc6 (>= 2.1.2), netbase

Note: It's the same upstream version, but these are different packages
with different dependencies.

> John Plate <plate@infotek.dk>


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: