[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato late, goals for woody (IMHO)

Ajit Krishnan wrote on Fri Apr 28, 2000 um 10:08:53AM:

> reason it wouldn't mount my other drive. This ext2 partition was created
> with a 2.2.12 kernel, and i got some error about "unsupported options".
> Is this a 2.0 -> 2.2 incompatibility of some kind?

Right, following is from mke2fs(8) on Potato:

|Warning: Pre-2.2 Linux kernels do not properly  support the  filesystems
|that use either of these two fea­ tures.   Filesystems that may need  to
|mounted  on pre-2.2  kernels  should  be  created  with -O none which
|will disable both of these features, even  if mke2fs  is  run on a
|system which can support these features.

Probably the maintainer of boot-disks should check the mke2fs call.

Eduard Bloch <eb@zombie.inka.de>; HP: http://eduard.bloch.com/edecosi
0xEDF008C5(gpg): E6EB 98E2 B885 8FF0 6C04  5C1D E106 481E EDF0 08C5
As of next week, passwords will be entered in Morse code.
                          Frank Knappe in debian-user-de

Reply to: