[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Danger Will Robinson! Danger!

I have. In fact at one point I toyed with putting in a 2.3 kernel in.
But I'm thinking of the people who don't want to compile a new kernel
and listen to marketdroids for facts (eg. Debian is so out of date, it
still has a 2.0 kernel).

Jim Lynch wrote:
> If debian puts a 2.4 in, they will have to spend time testing it.
> there's enough to do without more stuff that we don't even know will be
> out...
> If you want 2.3 or 2.4, build it yourself. Look into kernel-package.
> -Jim
> ---
> Jim Lynch       Finger for pgp key
> as Laney College CIS admin:  jim@laney.edu   http://www.laney.edu/~jim/
> as Debian developer:         jwl@debian.org  http://www.debian.org/~jwl/

Reply to: