[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading apt from Corel to Debian potato: success!

> > "libapt-pkg2.5" or someting, that is provided by the Corel included apt. By
> > providing this package in potato we could make posible for Corel users to
> > upgrade. Let's do it! 
> Just ignoring the small detail that 2.5 and 2.8 have incompatible formats
> for /var/*/apt ..

 Hum... but if we recompiled the 2.5 libs pointing to /var/apt-old/... ?

Reply to: