[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading apt from Corel to Debian potato: success!

On Wed, Feb 23, 2000 at 02:13:01AM -0300, Nicol?s Lichtmaier wrote:
>  It was very easy. How? I needed to create a package with the library that
> corel-kde (or similar =) ) needs. The corel package depends on a
> "libapt-pkg2.5" or someting, that is provided by the Corel included apt. By

The problem is libapt-pkg2.5 is an obsolete package. To provide it, we'd have
to provide an apt several versions old.

David Starner - dstarner98@aasaa.ofe.org
Only a nerd would worry about wrong parentheses with
square brackets. But that's what mathematicians are.
   -- Dr. Burchard, math professor at OSU

Reply to: