[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrade problem on xviddetect



Hi,

I had this error which prevent me from apt-get upgrade one of the potato box
today.

wani:/var/lib/debconf# apt-get install xviddetect
Reading Package Lists... Done
Building Dependency Tree... Done
1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/53.5kB of archives. After unpacking 115kB will be used.
Configuring packages ...
E: Sub-process dpkg-preconfigure --apt exited unexpectedly
E: Failure running script dpkg-preconfigure --apt
wani:/var/lib/debconf#

I manually install other packages until only this package left.


Chanop
-- 
,-----------------------------------------------------------------------------.
| Chanop Silpa-Anan                 <Chanop.Silpa-Anan@syseng.anu.edu.au>     |
| Australian National University                                              |
| Tel. +61 2 6279 8826, +61 2 6279 8837 (office hour)                         |
|      +61 2 6249 5240 (home +voice mail)                                     |
|           Debian GNU/Hurd           ICQ uin 11366301                        |
`-----------------------------------------------------------------------------'

Attachment: pgpWMfmn8QIRJ.pgp
Description: PGP signature


Reply to: