[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken deps on libglide2-v3

On Tue, 1 Feb 2000, Joseph Carter wrote:

> On Tue, Feb 01, 2000 at 07:12:53PM +0100, Filip Van Raemdonck wrote:
> > > I'm under the impression that the /dev/3dfx module will be obsoleted
> > > upon the release of XFree4.0, which will include 3dfx DRI support. So
> > > any efforts to try to greater accomodate the /dev/3dfx module could
> > > easily be considered a waste of time and energy.
> > Uh... Aren't you overlooking VooDoo<3 here?
> I don't understand it..  All I know is that I am told that the DRI version
> of Glide3 for the Banshee and Voodoo3 cards supposedly screws up your
> ability to use Glide2..
> Since I haven't got XFree4 here to play with, I don't yet know.  It would
> kinda suck if Glide2 no longer even works.

Hell yeah.

Mind you, glide3 does work with old cards, right?  It just can't do the
rendering into a window trick?  And no one's ported mesa to glide3 yet?


|  Jelibean aka  | jules@jellybean.co.uk         |  6 Evelyn Rd	       |
|  Jules aka     | jules@debian.org              |  Richmond, Surrey   |
|  Julian Bean   | jmlb2@hermes.cam.ac.uk        |  TW9 2TF *UK*       |
|  War doesn't demonstrate who's right... just who's left.             |
|  When privacy is outlawed... only the outlaws have privacy.          |

Reply to: