[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages with missing dependencies

Package: task-python
Version: 1.0
Severity: important 

Please remove libapache-mod-python from the dependencies of task-python-dev
and task-python-web.

The libapache-mod-python package has been removed from the archive, since
it is unstable and tends to crash the Apache server.

On Sun, Jan 30, 2000 at 05:06:31PM +0000, Mary Honeycutt wrote:
> The following packages have dependencies which are not
> in the archive, and for which bug reports have not been
> filed.(at least as far as I can tell)

> task-python-dev	       libapache-mod-python
> task-python-web        -same as above-

Attachment: pgp8svDr8MA16.pgp
Description: PGP signature

Reply to: