[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs 20.5a uploading (Possibly important Y2K fixes).

Rob Browning <rlb@cs.utexas.edu> writes:

> P.S. The version number is 20.4.pre20.5a-1.  This avoids the problem
> with the fact that the upstream tarfile's version 20.5a sorts (via
> dpkg) as newer than 20.5 which hasn't been released yet.  Epochs would
> be another solution, but I haven't decided whether or not I like that
> better, and the packaging manual seems to lean against it.  FWIW

Did you miss Miles Bader's correct message about emacs version

Emacs 20.5a IS newer than emacs 20.5.

Reply to: