[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52549: general: my packages are broken in apt-get

Package: general
Version: 19991212
Severity: normal

rebus:/home/harlan# apt-get install librep5
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
0 packages upgraded, 1 newly installed, 0 to remove and 8 not upgraded.
8 packages not fully installed or removed.
Need to get 0B/244kB of archives. After unpacking 869kB will be used.
(Reading database ... 28869 files and directories currently installed.)
Unpacking librep5 (from .../librep5_0.8.1-1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/librep5_0.8.1-1_i386.deb (--unpack):
 trying to overwrite `/usr/lib/librep.la', which is also in package librep2
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process returned an error code (1) System Information

Debian Release: potato
Kernel Version: Linux cerebus 2.2.13 #1 Mon Oct 25 20:58:22 EDT 1999 i686 unknown

Reply to: