[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ITP: Xfce (>=3.2.1)


I'd like (plan, even) to package XFce 3.2.1. I've built some preliminary debs,
which are available at <http://pandora.debian.org/~edlang/xfce/> . Please

XFce is a gtk+ based clone of CDE.

Kevin: Are you still maintaining xfce? If so, are you planning to update the
version in potato (2.4.0) to 3.2.1? If you are, I'll revoke this ITP. I don't
want to seem to be attempting a hostile take over.

This package is under the GPLv2; hence, it will go into main.

url: <http://www.xfce.org>


|   Edward C. Lang                  Debian GNU/Linux Developer   |
|<edlang@pcug.org.au>                <http://www.debian.org/>    |
| <edlang@debian.org>            <http://www.debian.org/~edlang/>|
|1024/2A878271:  22 6C D3 0F A5 BA 1A A0  40 75 08 6D 83 CA B7 29|
|  woot on #debian #linpeople #linuxaus on irc.openprojects.net  |

Attachment: pgp_oykVqC_zW.pgp
Description: PGP signature

Reply to: